Wednesday, November 17, 2010

Are you having problems with my new blog format ?

Regular readers will see that I've changed the template of the blog, with a picture of our pond behind the blog and a slightly wider page, which I think makes it prettier and easier to read. 

However, it's a new fangled thing, Blogger-in-Draft, and Tim has reported problems seeing it.

If you are using Internet Explorer 6, why?  If using Firefox, make sure that you have the latest version.  For me, it works in Firefox and Safari but I'll think about changing back if it's a big problem, please let me know.

11 comments :

Annette said...

No problems from Chrome.

misplacedperson said...

Works for me, looks very pretty. Particularly like that furry parrot you have there as well.

Kanisha said...

very nice in firefox. can you please tell me the breed of horse? thanks

Stuart and Gabrielle said...

Thanks for all that reassurance. All I can tell you about the breed of horse is that it's NOT a Breton as I remember some conversation about that on the day but can't remember what it actually was, sorry.

Steve said...

No problem with IE actually.
It's all nice and clear, new format looking good.

sunflower said...

Looks great to me too! (also on firefox)

Nick Palmer said...

side by side, IE8 and Firefox 3.6 give much the same view except the picture of the pig behind the title is missing in IE8 - it flashes into existence then disappears again....

Catofstripes said...

Works here, FF 3.6.12 but the menus and text over the see through right hand side are a bit indistinct for my old eyes.

michelle said...

working for me and very pretty too!!

Val Grainger said...

I thnk by looking at it the horse could be an Ardennes...similar to a Breton

pip said...

Looks lovely to me :) using safari